« さようなら Gaim、こんにちは Pidgin。 | トップページ | 今日のお天気とごはん »

2007年5月16日 (水)

Synapticでアップデートしたら、"could not open RPM database" エラーが発生

(((( ;゚Д゚)))ガクガクブルブル

20070516_synapticcould_not_open_rpm_data

えー壊れたら、パッケージ管理できねーんじゃね?

で、これの影響でしょうか?ネットワークの管理の設定が壊れちゃったよ...orz
せっかくロケーションを登録していたのになー。

ちなむと、Synapticで更新された履歴は、[ファイル]-[履歴]で見ることができます。

20070516_synaptic

以前、Synaptic経由ではなく、個別に導入した"beryl"を消したんですが...。うーむ。最悪、Vineの入れ直しですかねぇ...orz

|

« さようなら Gaim、こんにちは Pidgin。 | トップページ | 今日のお天気とごはん »

Linux」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/163245/15101049

この記事へのトラックバック一覧です: Synapticでアップデートしたら、"could not open RPM database" エラーが発生:

« さようなら Gaim、こんにちは Pidgin。 | トップページ | 今日のお天気とごはん »