« 3Com 3C920 NICドライバにやられた...orz | トップページ | コードギアスR2 の流失ネタは... »

2008年4月25日 (金)

Javaのバージョン違いが2つあるとSynaptic に怒られた。

んー?なんで?

20080425_jre_010_synaptic_2
W: There are multiple versions of "jre" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^jre$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

どうやら、OOo 2.4.0をいれたとき、JRE 1.5を消さなかったから、JRE 1.6 とかぶった風味。

つか原因は、俺か...orz

Calcを起動して、[ツール]-[オプション]で、オプション画面を開いて、左側のツリーから[OpenOffice.org]-[Java]を選択、しばらくすると、バージョンが2つリストアップされますので、今回は、1.6.0_04 を選択して、[OK]を押します。

20080425_jre_020_ooo_2

OOoを再起動すれば、選択した方のJREが使用されるようになります。

あとは、JRE 1.5.xを消しましょう。

|

« 3Com 3C920 NICドライバにやられた...orz | トップページ | コードギアスR2 の流失ネタは... »

Linux」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/163245/40993267

この記事へのトラックバック一覧です: Javaのバージョン違いが2つあるとSynaptic に怒られた。:

« 3Com 3C920 NICドライバにやられた...orz | トップページ | コードギアスR2 の流失ネタは... »